PDA

View Full Version : Trans Temp 300!!!! Help


mopower04
04-27-2014, 11:33 PM
ok, so I am running a decent built 440/727 with an np203 4x4 4.10 gear in my mud truck. I go out to play with my buddys in a mud pit and I cant go more than 5-10 minutes tops of getting on it without my trans temp gauge hanging out in the red near 300 degrees!! I have a hughes 3000 stall cheetah manual valve body forward pattern low band apply, bolt in sprag, deep steel pan and I have relocated the trans cooler to the bed of the truck to keep it from getting covered in mud and it has its own designated electric cooling fan. I don't get it....the whole system holds about 12 qts of fluid how can it get that hot? or is it really? it does not spit fluid out and does not feel like its slipping still hauls the mail pedal down engine cranking 4800-5000rpm all day. the temp sending unit is located in the T fitting on the cooler lines. should it be moved to the pan? am I getting the wrong reading or do I need bigger lines maybe? 5/16 doesn't flow enough to cool it? I'm at wits end and would like to not remove my trans a 4th time in 2 years from internal failures.......

te.ringer
04-28-2014, 10:38 AM
use a inferred hand held unit and shoot the transmission pan for a temp. your gauge could be reading off. also try bleeding air from your cooler if its mounted up higher then your trans.

JVMopar
04-28-2014, 11:20 PM
What failed in the transmission the last two times?

John Kunkel
04-29-2014, 04:05 PM
I have a hughes 3000 stall

That's part of the problem....hi-stall converters generate heat.


the temp sending unit is located in the T fitting on the cooler lines.

That location will read the highest temp the fluid reaches, if the cooler is effective the temp in the pan will be lower. What components failed the previous times?

mopower04
04-29-2014, 09:36 PM
first time the trans failed I had a boss hog converter and something let loose and I had terrible vibration. changed to the hughes and no more vibration. Next time I stripped the aluminum splines off the planetary gear. so I don't think any problems have been heat realated yet. mainly parts that weren't upgraded yet that couldn't handle the power and mechanically failed. I want to get a different pan with the temp sensor bung in the pan so I can in fact see what the temp is in the pan.