Moparchat - Home of MOPAR enthusiasts worldwide!



Go Back   Moparchat - Home of MOPAR enthusiasts worldwide! > >

Click here to search for Mopar cars and parts for sale.


Reply
 
Thread Tools Display Modes
  #1  
Old 10-08-2008, 11:36 PM
pishta's Avatar
pishta pishta is offline
Senior Member
 
Join Date: Aug 1999
Location: Tustin, CA
Age: 52
Posts: 3,986
Red face power Antenna works opposite....

Just replaced the power antenna mast in my car, (lets just say it aint my Barracuda) and now the mast raises when I turn the radio OFF and retracts when I turn in on! What happened? Its like this. I put the radio in ANT mode to release the antrenna (AM and TAPE while turning car to ACC) according to the instructions. It came out all right. I popped the cover off the gearbox and removed the rest of the broken belt. Snapped it back on and fed the new belt into the mast socket. I turn the radio off, and the gear is trying to push the antenna out (raise) again! I turn the radio on and the darn thing sucks the antenna back into the base. Its A$$ backwards now and I cant figure out how to get it back in phase. And no, I didnt wire the motor backwards. Id there a relay that can be unplugged/plugged when its working to get it back in phase? Its on a Lexus, but it looks to be the same procedure as most other cars including newer Mopars. Feeling stupid....and my wife is just shaking her head....HELP!
Reply With Quote
  #2  
Old 10-09-2008, 12:26 AM
Dick's Avatar
Dick Dick is offline
Super Moderator
 
Join Date: Oct 2001
Location: Western NH
Age: 76
Posts: 8,879
Biggrin

Either the belt is twisted into a figure 8 or it is supposed to be.
__________________
2006 1500 Mega Cab SLT 4X4, Inferno Red Crystal Pearl, Mopar Tubular Side Steps, Line-X Bed Liner, LSD, Mopar Bed Rails, Wheel Well Liners, Splash Guards. Superchips Flashpaq.
Reply With Quote
  #3  
Old 10-09-2008, 10:24 AM
pishta's Avatar
pishta pishta is offline
Senior Member
 
Join Date: Aug 1999
Location: Tustin, CA
Age: 52
Posts: 3,986
Default

Aw, C'mon Dick, I expected a little better than that!
Reply With Quote
  #4  
Old 10-09-2008, 11:01 AM
Dick's Avatar
Dick Dick is offline
Super Moderator
 
Join Date: Oct 2001
Location: Western NH
Age: 76
Posts: 8,879
Default

Quote:
Originally Posted by pishta View Post
Aw, C'mon Dick, I expected a little better than that!
I didn't mean to sound like a smartass. I was visualizing your problem based on the information. It didn't sound like you did anything to the electrics, so that would leave just the mechanical drive. The belt broke and you replaced it. The belt could have a quarter turn twist between drive and driven pulleys. If the turn was reversed, the action would be opposite of desired. Like the belt on some upright vacuum cleaners must be put on a certain way or the beater bar will run backwards. Admittedly, I have never seen one of these apart.

Maybe someone else has the solution.
__________________
2006 1500 Mega Cab SLT 4X4, Inferno Red Crystal Pearl, Mopar Tubular Side Steps, Line-X Bed Liner, LSD, Mopar Bed Rails, Wheel Well Liners, Splash Guards. Superchips Flashpaq.
Reply With Quote
  #5  
Old 10-09-2008, 11:14 AM
Dick's Avatar
Dick Dick is offline
Super Moderator
 
Join Date: Oct 2001
Location: Western NH
Age: 76
Posts: 8,879
Default

OK, I have done some reading. The "belt" is probably a flat, flexible strip that has teeth on one side and it slides up and down in a tube. The strip is connected to the antenna mast and the other end rides against a pinion gear. Right so far? The direction of movement, up or down, would depend on which side of the pinion gear the strip was fed into. Does that sound any better?
__________________
2006 1500 Mega Cab SLT 4X4, Inferno Red Crystal Pearl, Mopar Tubular Side Steps, Line-X Bed Liner, LSD, Mopar Bed Rails, Wheel Well Liners, Splash Guards. Superchips Flashpaq.
Reply With Quote
  #6  
Old 10-09-2008, 11:20 AM
Dick's Avatar
Dick Dick is offline
Super Moderator
 
Join Date: Oct 2001
Location: Western NH
Age: 76
Posts: 8,879
Biggrin

More info. Here is an excellent repair pictorial that may be helpful to review.

http://www.lexls.com/tutorials/audio/powerantenna.html
__________________
2006 1500 Mega Cab SLT 4X4, Inferno Red Crystal Pearl, Mopar Tubular Side Steps, Line-X Bed Liner, LSD, Mopar Bed Rails, Wheel Well Liners, Splash Guards. Superchips Flashpaq.
Reply With Quote
  #7  
Old 10-09-2008, 11:53 AM
pishta's Avatar
pishta pishta is offline
Senior Member
 
Join Date: Aug 1999
Location: Tustin, CA
Age: 52
Posts: 3,986
Default

YEah, that is the one I followed up to the part where it says insert new antenna and turn to lock and the antenna will wind in. Well I had to go get one so I had to start over. I think I just need to pull the relay connection when its down and turn the car off, then plug it back in and start the car, maybe thatll get it back in sync.
Reply With Quote
  #8  
Old 10-09-2008, 04:49 PM
pishta's Avatar
pishta pishta is offline
Senior Member
 
Join Date: Aug 1999
Location: Tustin, CA
Age: 52
Posts: 3,986
Default

To Dick, and others that want to see me squirm...Well, there comes a time when the light clicks on Im an idiot when it comes to DC motor theory. Diagnosing the problem, skipping over things that you KNOW are correct and looking for not so obvious problems like how the antenna relay works and what signal it takes. Well I took the motor case apart when I had the antenna apart. It was just the case with 2 magnets inside, the armature stayed in the gearcase. They were both symmetrical inside and no wires or anything like that, just a zinc colored can with 2 magnets inside. Well, I put the thing back on 180 out of phase. The doggone thing bolted right up and that was that. BUT every action was a$$ backwards. DC motors are not my thing but I know (well, maybe not!) that if you take the armature out and rotate the housing 180 around the armature axis, and put the armature back in, the thing is NOT going to run in reverse, right? That is what I did in simpler terms, like holding the armature and rotating the case. Baffling, but it did make a difference. Polarized magnets is the only theory I have. Like I said, im no expert on DC motors..obviously...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
93 Jeep Grand Cherokee power antenna Jim Mitchell Jeep Chat (Wrangler, Cherokee, etc...) 2 01-25-2008 04:12 PM
anyone installed a power antenna ? RAM MAN Ram Truck Chat 0 08-18-2001 05:29 PM
Power antenna on Rams? RAM360SST Ram Truck Chat 3 07-19-2000 08:27 PM
93 Jeep Grand Cherokee power antenna Jim Mitchell Restoring your MoPar (Tricks & techniques) 0 04-17-2000 05:32 PM
TRADERS power antenna RAM MAN Car Audio Forum 1 12-11-1999 07:18 AM




All times are GMT -4. The time now is 09:01 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
. . . . .