Moparchat - Home of MOPAR enthusiasts worldwide!


Discount Auto Parts

Go Back   Moparchat - Home of MOPAR enthusiasts worldwide! > >

Click here to search for Mopar cars and parts for sale.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-11-2014, 05:03 PM
moparman64 moparman64 is offline
Registered User
 
Join Date: Feb 2004
Location: South Carolina
Posts: 53
Default 99 durango crankover /no start

Working on a 1999 Dodge Durango 5.2 liter. customer says vehicle was running fine until he put a water pump on the engine . After w/pump install engine would crank over but would not start . I have checked and found that battery was completely shot, low voltage, customer told me that battery spark very badly when he reconnected. Installed new battery to test . All gauges when ignition is switched on slowly pulse backwards and the odometer mileage flashes constantly. check and found 140 main fuse blown in pdc. replaced I can connect my diagnostic computer to vehicle and it will go in and out but no codes when it reads. but it shows that auto shutdown relay is off at all times when cranking over. several other fuses were blown but have been replaced. I can ground auto shutdown relay and manually press fuel pump relay and engine will crank and run . New pcm has been installed . any help would be greatly appreciated. thanks.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cold start v warm start problems. Swib Vintage MOPAR chat 8 03-31-2008 11:12 AM
Crank but won't start - fuel pressure? Dying to start my baby-please help chargerfreak Performance Talk 10 02-12-2006 11:40 AM
10" durango lift kit for 97-02 durango Troy182 Durango Chat 6 10-02-2002 06:21 PM
Initail start up,What can I do to insure a quick start up. keng Performance Talk 2 08-17-2002 10:49 PM
Old 84 RC won't start ram100 Ram Truck Chat 14 01-23-2002 12:04 AM




All times are GMT -4. The time now is 04:09 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
. . . . .