Click here to search for Mopar cars and parts for sale.


Moparchat - Home of MOPAR enthusiasts worldwide!  
Discount Auto Parts

Go Back   Moparchat - Home of MOPAR enthusiasts worldwide! > Technical Forums > Front Wheel Drive Chat
Register FAQ Members List Calendar Mark Forums Read


Welcome to the Moparchat - Home of MOPAR enthusiasts worldwide! forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
Thread Tools Display Modes
  #1  
Old 11-04-2016, 12:50 PM
Loadrunner Loadrunner is offline
Registered User
 
Join Date: Mar 2002
Location: Columbia, Maryland
Age: 56
Posts: 1,680
Default 2011 Chrysler 200 Cruise Control

We bought a used 200 about a few months ago and while I love this car, it has had a few bugs. The one that has been the toughest to resolve is the cruise control. The problem is intermittent so it's tough to get it to the dealership when it's not working. Any ideas on what would cause an intermittent problem?
__________________
But hey, what do I know?
Reply With Quote
  #2  
Old 11-04-2016, 01:17 PM
NEIA NEIA is offline
Registered User
 
Join Date: Oct 2014
Location: Northern, IA
Posts: 19
Default

Just curious, are any of the other controls (Radio buttons, gauge controls etc.) on the steering wheel not working as well?
Reply With Quote
  #3  
Old 11-06-2016, 06:35 PM
Loadrunner Loadrunner is offline
Registered User
 
Join Date: Mar 2002
Location: Columbia, Maryland
Age: 56
Posts: 1,680
Default

Radio controls work fine, I haven't tried any others.
__________________
But hey, what do I know?
Reply With Quote
  #4  
Old 11-06-2016, 08:19 PM
NEIA NEIA is offline
Registered User
 
Join Date: Oct 2014
Location: Northern, IA
Posts: 19
Default

I know that they've had some clockspring issues but that often leads to loss of all of the controls too.
Reply With Quote
  #5  
Old 11-14-2016, 12:26 AM
Loadrunner Loadrunner is offline
Registered User
 
Join Date: Mar 2002
Location: Columbia, Maryland
Age: 56
Posts: 1,680
Default I Think It's the Switch

I spent some time driving the car this weekend and if I didn't press the on button on the left side of the switch it wouldn't respond.

I swear, I think this car was ordered with the P.I.T.A. option, now it has a vibration, at low speed <25 the steering wheel undulates back and forth a few degrees. At 65 it's an annoying vibration. Warped rotor?

It's already been to the dealer three times; USB ports didn't work and twice for the fuel system, when filling the car with gas it would shut the gas pump off like it was full. It took us 20 minutes to fill the tank one day.
__________________
But hey, what do I know?
Reply With Quote
  #6  
Old 11-14-2016, 10:24 PM
JVMopar's Avatar
JVMopar JVMopar is offline
Senior Member
 
Join Date: Feb 2000
Location: Mellen, WI
Age: 36
Posts: 2,506
Default

First I don't work on a lot of newer Chrysler stuff.

But from what I do work on, it's pretty typical that you have to first push the on button to turn the cruise on, then set your speed.

The most common cruise issue I've seen is the brake pedal switch (or sensor what ever they call it).

Your slow speed shake sounds like a bad tire. The cords on one of the front tires are separated. It will cause a visible hump some where in the tread of the tire.

The slow filling of fuel, is caused by three things. Either the Evaporative Emissions canister is plugged, the canister vent is plugged, or there is a spark arrestor (it's like a screen) in the filler neck that is plugged up.
__________________
'73 Dodge D200 Camper Special 7500
'86 W350 360/727 '90 W150 318/NP435
'92 Lebaron 2.2L Turbo/ 5spd '92 Dakota 5.9L/A-500
'94 Voyager 2.5L/5spd '94 Sundance 2.2L/5spd Red
Reply With Quote
  #7  
Old 11-25-2016, 01:24 PM
Loadrunner Loadrunner is offline
Registered User
 
Join Date: Mar 2002
Location: Columbia, Maryland
Age: 56
Posts: 1,680
Default JVMopar, You Are the Winner!

Driver's side front tire belt separation. Fortunately we were going to replace all four tires before winter anyway.
__________________
But hey, what do I know?
Reply With Quote
  #8  
Old 11-25-2016, 04:28 PM
Dick's Avatar
Dick Dick is offline
Super Moderator
 
Join Date: Oct 2001
Location: Western NH
Age: 73
Posts: 8,879
Talking

I don't think I would chance driving a car with a tire that had belt separation. That could go at any time.
__________________
2006 1500 Mega Cab SLT 4X4, Inferno Red Crystal Pearl, Mopar Tubular Side Steps, Line-X Bed Liner, LSD, Mopar Bed Rails, Wheel Well Liners, Splash Guards. Superchips Flashpaq.
Reply With Quote
  #9  
Old 11-26-2016, 12:45 AM
Loadrunner Loadrunner is offline
Registered User
 
Join Date: Mar 2002
Location: Columbia, Maryland
Age: 56
Posts: 1,680
Default

Dick, you are absolutely right, Unfortunately, I excel at making bad decisions. Always have.
__________________
But hey, what do I know?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Want to contribute to Moparchat?  Click below!



All times are GMT -4. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

. . . . .